WoHP Homepage    Register    Login    Forum    Search    FAQ

Board index » Server » The Room of Requirements




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Notes for Windows Vista Users
 Post Posted: Wed Aug 13, 2008 7:25 pm 
Offline
Azkaban Dementor
Azkaban Dementor
User avatar

Joined: Thu Sep 06, 2007 12:00 am
Posts: 4579
Location: Sacramento, CA
Windows Vista requires that NWN 1.69 run in administrator mode. Typical of Vista, the program simply doesn't run unless it's in administrator mode. Of course, Vista is happy to just block the program without even telling you that anything happened.

Getting 1.69 to run on Windows Vista:

Go into your NWN folder.
Find "nwn.exe" and "nwmain.exe"
Perform the following on each:

-Right click, and go to properties.
-Click on the "Compatibility" tab.
-Check the "Run as Administrator" checkbox.
-Click OK.

NWN should run now.

NWN Critical Rebuild Patch exe also needs to be run in Administrator mode. Instead of double-clicking it, right click and "Run As Administrator."

_________________
-Calan

Liss Crest, Slytherin
Kalara Crest, Hufflepuff
Elizabeth Finley, The Moon


Top 
 Profile  
 
 Post subject:
 Post Posted: Wed Aug 20, 2008 12:25 pm 
Offline
Game Master
Game Master
User avatar

Joined: Mon Oct 29, 2007 12:00 am
Posts: 1603
I would like to add, those who are running xfire in the background. If you care about having gaming hours logged. You'll need to set xfire to run through as administrator also.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Notes for Windows Vista Users
 Post Posted: Fri May 28, 2010 10:56 am 
Offline
Forum Second Year
Forum Second Year

Joined: Sun May 03, 2009 3:50 pm
Posts: 32
I have never had problems with Vista running this before, but I had to reformat a few days ago, and now NWN won't run. First I got it to run, but it kept crashing, so I reinstalled. Now it won't run at all.

For the abilty to rn as administrator is there something I need to do? When I go to compatibility, the box is greyed and I am unable to click

*Edit* I reinstalled the game twice. And the critical rebuild will now not install....It says it is not compatible with this form of the game. Ideas? Really need help...

*Edit x2* I think I may have found a way to fix it. Sorry if I wasted anyones time with this post.

_________________
Kestrel Maeve - Seventh Year Slytherin


Top 
 Profile  
 
 Post subject: Re: Notes for Windows Vista Users
 Post Posted: Fri May 28, 2010 3:44 pm 
Offline
Azkaban Dementor
Azkaban Dementor
User avatar

Joined: Thu Sep 06, 2007 12:00 am
Posts: 4579
Location: Sacramento, CA
You need to run it in admin mode... and probably XP Compatibility mode.

_________________
-Calan

Liss Crest, Slytherin
Kalara Crest, Hufflepuff
Elizabeth Finley, The Moon


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 4 posts ] 

Board index » Server » The Room of Requirements


Who is online

Users browsing this forum: No registered users and 4 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron